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GETTING STARTED IN
LEGEND

Chapter 1: Introduction
This manual gives you a step-by-step guide through the features of LEGEND. Follow the installation
instructions below, and start getting to know LEGEND. Be sure to install the Tutorial and DemoMap files
with LEGEND. They will be used throughout this guide.

Overview of LEGEND
LEGEND is a viewing program that provides you with easy access to CableCad and Records Manager
graphics and data files. Through a number of easy-to-use tools, you are able to browse, select, and redline
without translating files to a proprietary format.

System Requirements
Pentium, 16 MB RAM.

Installing LEGEND
1. Insert Disk 1 and run “Setup.exe” from the root directory.

2. Follow the directions on each screen that appears.

3. You will need to enter your name and company to continue installing LEGEND.

4. Read the “ReadMe.txt” file that appears after the installation is complete.

5. To run LEGEND, click LEGEND from the Programs submenu of the Start menu; or double-click
the LEGEND.exe icon in the \ProgramFiles\LEGEND directory.
(Or a different destination directory, if you changed it.)

6. You will now be prompted to set an initial configuration.

♦  NOTE
!!!! You can change the destination directory if the default directory is not satisfactory.



Chapter 2: Setting an Initial Configuration

LEGEND
TM page 7

Chapter 2: Setting an Initial
Configuration
The Configuration dialog box pictured below should now be visible. If it is not, select the Tools menu
and click “Configuration” (ALT+T,C).

1. Click “Add” and type in the name “Tutorial”. Now your current configuration is named, “Tutorial”.
Click OK.

2. Notice the list of support files on the right side of the dialog box under the Files tab. You need to tell
LEGEND where to find these files. First, click “Symbol File.” Next, use Browse to find the file
“Symbols.grf” in \LEGEND\DemoMap\Data. Select the file and click “Open.”

3. Repeat those steps for:
•  Quick Symbol File (Quicksym.qsy)
•  Line Style File (Linestl.stl)
•  Font File (Font.idx)
•  Database Format File (Mpw.fmt)
•  Validation Table File (Test.dat)

4. Skip the Layer Definition File and click “Default Document Directory.” Browse to find the
\LEGEND\Demomap directory. Select it and click OK. (for information on Layer Definition File, see
page 16)

5. Click “Default Overlay Directory” and use Browse to find the \LEGEND\Overlay directory. Select it
and click OK.
•  Notice the tabs on the Configuration dialog box. You can click these to change other settings.
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♦  NOTE
!!!! More details on the specific configuration tabs are available in the online Help system. On your

LEGEND screen, under the Help menu option, click “Contents” or press F1. Select a topic, or switch to
the “Index” or “Find” buttons at the top of the Help Window to search for any topic.

!!!! See keyboard short cuts for using “Help” under “Keys,” page 44.

Configuration Tabs
The following is a list and brief description of tabs on the Configuration dialog box. For now, you do not
need to change the settings on these tabs. Each Configuration tab is explained in detail in your LEGEND
Program’s online Help (Press F1).

Files: Edit the locations of your support files and directories.

Save: Choose “Save Last Zoom,” and LEGEND saves the most recent view. This option will cause
LEGEND to make changes in your .ATB file.

Render: Specify which graphic elements and attributes you want visible on the drawing.

Visibility: Define the 8 possible visibility ranges supported by CableCad drawings. By placing a check
next to a range, elements on that level will appear at every range.

Levels: Choose which levels are visible on your drawing.

Fcodes: Select which Codes are visible on your drawing.

Default Themes: Define more than one Level or Fcode Layer to hide. (see “Themes and Layers,” page
18)

Color: Change the colors and their names.

Monitor: Set the size of your monitor so that LEGEND can calculate the proper scale.

Unit: Choose Feet or Meters for the drawing unit.

Select: The items on the drawing can be selected with the Select Item tool.

Blink: Set the blink color and rate.

Connects: Specify how many upstream and downstream “connects” to show, as well as the colors to use.
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Chapter 3: Opening a Drawing
The Browser Window is the fastest way to open a drawing. (under chapter 4, “Browser Window,” see
“Right mouse on ‘LEGEND Browser’ Text in Browser Window,” page 11)

Also, you can use the “Open” dialog box from the File menu.

To open a drawing file from the File menu
1. Under the File menu, click “Open” (ALT+F,O).

•  The above dialog box will open.

2. Select the type of file you want from the “File of Type” checklist box.

3. Choose the configuration you want from the “Configuration” checklist box. If you leave it on
<Auto>, it will use the last configuration and it will tell you which one it is using.

4. Highlight the drawing file you want and click “Open.” You may need to browse in the dialog box to
find the drive or directory that contains your document.
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LEGEND’s Browser Window

Chapter 4: Browser Window

Features
•  LEGEND Browser shows you and gives you quick access to

your commonly used drawings, queries and commands. From
the Browser window you can
° Open drawings (see page 9)
° Run queries (see page 21)
° Edit queries (see page 20)
° Include icons to launch other programs from LEGEND’s

Browser (see “Launch Other Programs” Help topic in
your Online Help; see more about “Online Help” page
48)

° Select a font to appear in this window by clicking the
Font button. (see “Font Button” later in this chapter)

•  The Browser Window can be resized and docked (moved to a
different side of your screen) by dragging it with your mouse.

•  You can remove the Browser Window from your screen by
turning it off under the View menu, click “Toolbars,” then
uncheck “Browser” (ALT+V,T, uncheck Browser).
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Mouse Menus
The Browser Window and drawing window open on the screen together. The menus available
from the mouse are

Right mouse on “LEGEND Browser” Text in Browser Window:
Add drawing to folder
Add query to folder
Add user program to folder
Create new folder (e.g., a new folder named “maps” in which to place more drawings)
Properties

Right mouse on a drawing:
Open a drawing (or double-click on the drawing name in Browser Window)
Properties

Right mouse on a query (in Browser Window):
Run query (or double-click the query)

Note: If you run a query with no drawing open, the last drawing used with the query will
automatically open.

Query Wizard (loads the query into the query wizard)
Properties

Right mouse on a program (in Browser Window):
Double-click to launch other programs
Properties
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Font Button
•  You can select a font to use in the Browser Window by clicking the font button on the

Main toolbar.

•  When viewing a report, you can select the font to use for the report.

•  With the Attribute Window (see page 31) or Browse Database Window (see page 32) activated,
click the Font button on the Main toolbar.

•  Select a font and font characteristics.

♦  NOTE
!!!! The default font size is 6-point type, which you can increase to 10 or 12 for easier viewing.
!!!! Do not confuse “Browser Window” with the “Browse Database Window.” (see page 32)
!!!! If your drawing takes 5 or 10 minutes or more to load, you can reduce loading time by doing the

following:
1. Select the drawing to load (either from the Browser Window or from the File menu, “Open”

command).
2. As soon as part of the drawing begins to open on the screen, use your right-mouse-button to draw a

small rectangular area anywhere over the drawing.
3. Because a smaller area requires less memory to layout on the screen, the smaller rectangular area will

finish loading more quickly. Then you can proceed to use queries, search locations, etc., sooner.
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Chapter 5: Locate an Object or a
Place
•  To locate an object or place, use LEGEND’s Query Wizard. (see “Make Queries,” page 20)

° You can tell it to find a pole, a transformer, an address, a valve, etc.
° When you run a query, the map-view will center over the object and the object will be blinking

on the screen.

•  You can also use LEGEND’s word processor–style “Find” command. (see “Find,”  page 14)
° Using Find allows you to type in the textual data (graphical or nongraphical) that you want to

find (e.g., pole number).
° When you run the “Find” command, your map-view will center over the object and the object

will be blinking on the screen.

•  Once an item is found, you can click the Browse button for database information about the
item.
° This information will appear in the Browse Database Window. (see “Browse Database Window,”

page 32)

•  To relocate the last item queried, use the Locate button. (see “Locate,” page 24)

•  To see only certain objects on the screen and hide others, see “Themes and Layers,” page 18.
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Chapter 6: Find
The Find command enables you to search graphics and/or the database for text, field data, graphical data
(GR) or nongraphical data (NGR).

7. To initiate a search, do one of the following:
Click the Find button  on the Main toolbar.
or
Select “Find” from the Edit menu (ALT+E,F) or

(CTRL+F).

The following dialog box opens.

8. The “Advanced” button opens the lower half of the dialog box in which you can select or ignore
certain records for the search. (Effect: speeds up searching by not having to search the entire
database.)

9. In the “Find what” box, type the text for which you want to search.

10. In the “Search For” drop-down list box, select and click “Text or Field Data,” “GR#,” or
“NGR#.”

11. Check the options (to the left) that you wish to use, and uncheck the ones that you don’t want to
use. (Clicking an option with the left-mouse-button toggles between “checked” and
“unchecked.”)

12. Click “Find Next.” If a match is found, the item will appear blinking in the center of the screen.

13. Repeat step 6 until you find the match you are looking for, or get the message “Search
Complete,” which indicates that all matching items have been found.

14. Once an item is found, you can see database information associated with it by clicking the
Browse button.
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Chapter 7:
Changing the Configuration While
the Drawing is Open
•  Once you have defined an initial configuration, you can make changes to it at any time.

•  From the Tools menu, click “Configuration” (ALT+T,C). The following dialog box opens:

•  Change any settings.

° To make the change permanent, check the “Save changes” box at the bottom-left, and click OK.

or

° If you want the changes to be temporary, you have two options:
1. Click “Apply” to change the configuration of the current view only.

2. To change the configuration of all open views, check the “Apply to all views” box and click
OK.
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Type in the filename
with an .LYR extension

Chapter 8: Layer Definition File
If you tried to add Layers in Fcodes Configuration or Levels Configuration and got the
warning:

then you need to define a Layer definition file.

Stay in the View Configuration dialog box, go to the Files
tab, and select the line “Layer Definition File.”

Double-click on the line; or, if you want to create the file in
a different location, select the line and click the Browse
button.

You will be prompted in another dialog box to type in the
filename with an .LYR extension (last 3 characters of the
filename).

"  Type in a name (for example, “Layers.LYR”).

"  Click “Open,” then click OK.

•  Now you can return to the configuration dialog box in which the warning first occurred (Fcodes
or Levels) and add Themes.

•  To add Themes, see “Themes and Layers,” page 18.



Chapter 9: Defaults

LEGEND
TM page 17

If you want to change the directory given, you
can change to any directory path for your

Default Document Directory.
To do this, select “Default Document

Directory” in the View Configuration dialog
box, Files tab (ALT+V,S, Files tab), and type

the new path in the “Locations Edit” box.

Chapter 9: Defaults

Default Document
Directory
•  The Default Document Directory is set in the View

Configuration dialog box, Files tab. (ALT+V,S, Files tab)
•  When you want to open a file in the Files menu, click

“Open” (ALT+F,O), the “Open” dialog box (below) will
open to the location you defined in the View
Configuration dialog box, Files tab (see picture on the
right side of this page).

•  Then from the “Open” dialog (see picture below), you can
still browse to other directories to open drawings that are
not stored in your Default Document Directory.

Default Reset
•  To revert to a previous configuration that you have already defined and saved, go to the Add/Delete

Configurations Window and select the configuration. (see your Online Help topic, “Setting an Initial
Configuration”; see more about using “Online Help” page 48)

•  Configurations are stored in the LEGEND.INI file and are assigned a name by the user when first
created.

•  “Defaults” are applied only to new configurations. There is no method to revert to LEGEND’s original
defaults in the configuration dialogs, except to create a new configuration that matches the original.

♦  NOTE
!!!! An exception is the colors dialog. You can reset colors to the original default color after they have

been customized. There is a button in the color dialog for this purpose.

Open dialog box (see page 5)
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Chapter 10: Themes and Layers
•  Themes and Layers are defined, added, and saved in the View Configuration dialog box under the

tabs “Fcodes” and “Levels.” Because there is a potential for 64,000 Levels and 64,000 Fcodes, the
variety of what you can choose to view or not view on your map is almost limitless.

•  For instance, with a level defined as pressure pipes, and an Fcode defined as only plastic material,
the map will only show pressure pipes of plastic material on the map-view. Building outlines can be
turned off for primarily land-based tasks. Or, commercial and company buildings can be turned off
when you want to view only private-residence buildings.

•  These Level and Fcode settings are “Layer Settings.” A “Theme” is a group of Layer settings. With
these Layer settings, you define particular objects or types of objects to view under a given Theme.
As you can see, the flexibility and speed in locating objects will save a lot of time, money and
frustration.

•  Once they are defined, a Theme (containing one or many Layer settings) can be automatically
applied to a drawing through the View Configuration dialog box under the tab, “Default Themes.”

Layer Themes are defined using the same procedure in both Levels and Fcodes.

1. For Levels, go to the Levels dialog box (ALT+V,S, Levels tab).
2. Then Hide and Show your preferred Layers (may be represented by name or number).

3. Click “Add” and a box opens in which you enter a name for the new Theme (a
collection of Layers to be viewed/not viewed on the given
drawing).

4. Type in the name and click OK. The new name will appear in the
white space for “Level Themes.”

5. To remove a Layer name, click “Rename” and enter a blank
name. (see pictures on the right side of this page)
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♦  NOTES
!!!! To “Show” / “Hide” a Layer to show only streets, you need to know the numbered Layer (e.g., 101), or

the name of the Layer, in which streets are defined to appear in your drawing. Then “Hide” all other
Layers.

!!!! If clicking the Add button displays the “Layer Definition File” warning box, see “Layer Definition
File,” page 16.

•  While remaining in the View Configuration dialog box, you can
go to the Default Themes tab and see the newly named Theme for
future use. Click a checkmark into the small check box next to
the Theme that you want to use as your default Theme. That
Theme will be the default next time you open the drawing. Be
sure the “Save” box is checked at the bottom of the View
Configuration dialog box. (see picture on the right side of this
page)

•  You can make this Theme active in all currently open drawings
by checking the box “Apply to all Views” at the bottom of the
dialog box.

•  Follow the same procedure under the Fcodes tab to save Fcode
Themes.

Layer Definition File warning box
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Chapter 11: Queries
•  A query is a powerful search tool and report tool. You can define queries for locating, highlighting,

and reporting on objects in the field. Querying “Intelligent” objects (objects with information stored in
a database) automatically produces a report window on your screen with all the information you need
about that object. (see “Query Records,” page 21)

•  To run a query, double-click your left-mouse-button on a query in your Browser Window. (see
“Browser Window,” page 10) For instance, if you want to locate poles, you can define a query to
move your map-view to center on a certain pole, or in a succession of many poles, or only those poles
with streetlights, etc. Other query objects can include manholes, cables, wires, trenches, rodent guards,
conduits, fuses, transformers, and many others.

Make Queries
•  Under the Tools menu, click “QueryWizard.”

The Query Wizard dialogue box opens.
•  Enter a filename in the filename box, or

choose an existing file (to edit a previously
defined query), by clicking the three-dot box.

•  Fill in the Query Description. Then click
“Next.”

•  Continue through successive dialog boxes
selecting from the available options.

•  Then select what you want the query to do for
you: Report on items, highlight items, locate
items, or any combination.

•  The final dialog box is a query summary where you can review your selections and click “Back” to
make changes or “Finish” to complete the query design.

•  Your new query appears automatically in the Browser Window, but it is NOT placed automatically
into your QUERY FOLDER. (see the screen picture under “Browser Window,” page 10) You must
move a new query into the Query Folder by dragging and dropping with your mouse.

•  You can now Execute the Query by double-clicking on it directly in the Browser Window.

Edit Queries
To edit a query
1. Move your mouse-pointer in the Browser Window over the query you wish to edit. (see “Browser

Window,” page 10)
2. Right-click on the mouse and click Query Wizard from the popup menu that opens.

or
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“Locate”
Button

(see
page 16)

1. Under the Tools menu, click “QueryWizard.” The QueryWizard dialog box opens.
2. Open an existing query file by clicking the three-dot box.

The Query Wizard opens with the defined query. Make changes and proceed through the steps in the
same manner as Making a Query. (see “Make Queries,” page 20)

Run Queries
After you have designed a query using the Query Wizard, you can run the query using the Execute Query
command.

1. From the Tools menu, select Execute Query (ALT+T,E).
2. Select the Query you wish to run and click OK.

In the Browser Window, you can execute a query by double-clicking on the query in the window. (see
“Browser Window,” page 10)

Query Records
Query reports appear in a window
over the drawing window.

You can do the following with a
query report:

•  Rearrange columns by dragging the column headers.
•  Sort columns by clicking on the column header.
•  Print and print preview the report.
•  (for setting the font, see “Font Button,” page 12)
•  Copy rows to clipboard (under the Edit menu, click “Select All” to select all rows).
•  Select a row of the report and click the “Locate” button to find the item (the item will

then be centered and blinking on the screen). Or, double-click an item in the report to zoom the view
to that item.

•  Browse report items: Select the desired item and use the Browse command.
•  Minimize/Maximize/Restore window controls.
•  Save the report; under the File menu, click “Save.”
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Chapter 12: Navigating in LEGEND

LEGEND offers a number of navigational tools for moving within the drawing. For example, you can shift
the view to center on a chosen point, zoom in or zoom out on a specific area, and “zoom fit” to see the
entire drawing. You can also move around using the scrollbars.

1. Start LEGEND.

2. From the File menu, click “Open” (ALT+F,O). Select the DemoMap file (located in
\LEGEND\Tutorial) or your own map file.

The navigational tools can be accessed from the View menu or from the Navigate toolbar.

Viewing the Toolbar
If you do not see the toolbar as shown above, you can open it with the following steps:

1. From the View menu click “Toolbars” (ALT+V,T).

2. Click with the left-mouse-button in the box next to Navigate. This will put a check in the box,
causing this toolbar to be shown.

3. Clicking the box next to a particular toolbar will toggle between “checked” and “unchecked.”

4. Click “Close” when finished.

Try checking and unchecking all of the toolbars to see what happens.

Moving the toolbars
The toolbars that appear can be moved around on the screen to suit your preferences. Click and hold the
left-mouse-button anywhere in the border area of the toolbar you wish to move. While continuing to hold
the left-mouse-button drag it to the desired location and then release the left-mouse-button. Try moving
the toolbars around.
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Zooming In
1. Click the Zoom In button or from the View menu click “Zoom” (ALT+V,Z) and then from the

submenu that opens click “In” or click the right-mouse-button anywhere in the view. Then click
“Zoom” from the pop-up menu that opens, and from the submenu click “In.”

2. Click with the left-mouse-button anywhere in the current view.

The drawing will be zoomed in by a factor of two, centered on the point where you clicked.
Now click again, but this time click on a symbol. Notice how the drawing not only zooms in, but
becomes centered on that symbol. Notice that you remain in “Zoom In” mode so you only need to click
the point on which you want to center. All of the navigational tools work in this way, remaining in the
selected zoom mode until you choose a different tool.

Zooming Out
1. Click on the Zoom Out button or from the View menu click “Zoom” (ALT+V,Z), and then

click “Out” from the submenu that opens, or click the right-mouse-button anywhere in the view.
Then click “Zoom” from the pop-up menu that opens, and from the submenu click “Out.”

2. Click with the left-mouse-button anywhere in the current view to zoom out.

This tool works similarly to the Zoom In tool. The drawing zooms out by a factor of two, centered on the
point where you clicked. Try clicking several times in succession to zoom out several times. Note that
you do not need to wait for the screen to refresh to reuse the zoom tool.

Zoom Window
There is another tool available for zooming in: “Zoom Window.” This tool allows you to define a
rectangle to zoom in. The contents of that rectangle will fill the screen.

1. Click with the left-mouse-button on the Zoom Window button    or click “Window” from the
View menu (ALT+V,W).

2. Position the pointer where you want one corner of your window (rectangle).

3. Press and hold the left-mouse-button while dragging the mouse to form a rectangle.

4. When the rectangle reaches the desired size and shape, release the left-mouse-button. The view is
zoomed in.
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Shortcut to Zoom Window
Because this Zoom Window feature is so handy, there is a shortcut to access this. Simply hold the right-
mouse-button and drag the pointer to form a rectangle. To see this, follow these steps:

1. Change back to Zoom Out mode.
2. Click once to zoom out.
3. Now press and hold the right-mouse-button, and draw a rectangle as before.

When you release the mouse button, the view is zoomed in. Note that during this whole procedure the
Zoom Out button remains depressed and persists after completing the zooming in procedure. We did not
need to change tools.

Zoom Full Map (“Zoom Fit”)
The Zoom Full Map (Zoom Fit) tool allows you to view the entire drawing on the screen.

1. Left-click the Zoom Fit button on the Navigate toolbar.
2. The entire drawing is scaled to fit in the view window.

or
1. Right-click the mouse.
2. Left-click “Zoom,” then “Fit” from the popup menu.
3. The entire drawing is scaled to fit in the view window.

or
1. From the View menu, click “Zoom,” then “Fit” (ALT+V,Z,F).
2. The entire drawing is scaled to fit in the view window.

♦  NOTE
!!!! It may take a moment for your drawing to redraw after using this tool.

Locate
The Locate button allows you to find the last item selected, an item from an Attribute Window,
Browse Database Window, or Query Report. The Locate command is also available under the View
menu: click “Zoom,” then “Current Item” (ALT+V,Z,C). Clicking “Locate” centers the screen on the
item, and the item will be blinking. The locate command does not change the display scale.
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Shifting the View to Center on a Point

1. Click the Zoom Center button or click “Center” from the View menu (ALT+V,C).

2. Click the left-mouse-button anywhere in the current view.

3. The drawing is shifted so that it is centered on that point.

Moving Within a Drawing
LEGEND provides scroll bars so you can easily navigate within a drawing.

Using the Scrollbars

•  There is a scrollbar along the bottom of the drawing, as well as along the right hand edge. These can
be useful for moving around in the drawing.

•  You can move by clicking on the scroll arrow that points in the direction you want to move. You can
also move by clicking and holding the scroll box and sliding it in the direction you want to move,
releasing the scroll box when having reached the desired location. Practice moving around using the
scrollbars.

° “Page” moves left, right, up or down by 80 percent of the screen.
° “Line” moves left, right, up or down by 10 percent of the screen.

•  LEGEND also supports mouse wheels. Roll the mouse wheel to scroll up and down, or press the mouse
wheel to scroll from side to side.

♦  NOTE
!!!! Arrow (cursor) keys on the keyboard do not scroll within a drawing. (see functions of Arrow and other

Keys on page 44)

Arrow Buttons
New in LEGEND 4.1 are “Prev” and “Next” Arrow buttons which appear on the Navigate
toolbar. (do not confuse “arrow buttons” with the keyboard arrow cursor keys)

Arrow buttons flip to previous views and forward again to later views.

Page Left Page Right

Line Left Line Right

Scroll Box
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You can change
printers directly from

the Print dialog box by
choosing your printer
in the “name” field.

Chapter 13: Printing
You can print the entire document, the current view, or a selected rectangular area. In this tutorial, you
will learn each type of printing, as well as how to change default items; such as printer, scale, and
titleblock.

Print Setup
Choose the printer, the paper size and source, and the page orientation,
in the Print Setup dialog box.

1. From the File menu, choose Print setup (ALT F, U). The following
dialog box opens:

2. At the top, choose the printer you wish to use.
3. In the lower left, specify your paper size and source. Let’s use Letter size (8½  x 11) and Automatic

Feed source.
4. In the lower right, choose the orientation to use. Let’s select Landscape.
5. Click OK. The settings are now as specified. At any time if you wish to change the paper size,

source, or orientation, you must return to Print Setup.
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View is the current view
on your monitor. Entire

Document prints the
whole drawing.

In the custom scale, the
unit of measurement

must be in either inches,
feet, millimeters, etc.

Every time you print
you will be able to

specify the printer to
use. However, the

other options (paper
size, source, and

orientation) can only
be changed in Print

Setup.

Printing Basics
1. From the File menu, choose Print (Ctrl+P) or click the Print

button  . The following dialog box opens:

2. In the top area of the dialog box, select the printer that you
would like to use.

3. On the left, you can choose your print source. Let’s choose
View for our first example. Notice that the Print Area is shown
at the bottom of the Print Source region.

4. To the right you can define the scale to use. Selecting “Fit to Page” scales the image so it will print
on your currently defined page size. Selecting “Custom,” on the other hand, lets you specify the scale
to use.

5. Click “Titleblock” in the lower left corner. The Titleblock dialog box opens:
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Notice that there are
buttons for

maneuvering between
pages of a multiple
page document, as
well as a One-Page
button for fitting the
two current pages to

one.

6. Choose the location of the titleblock, page outline, and the layout of the titleblock information.
7. Let’s make the titleblock a header, outline each page, and leave the layout with Date on the left, Title

in the center, and Scale and Page on the right. (This is exactly the way it is shown above.)
8. Type additional notes into the “Notes” area at the bottom of the dialog box. Type in the note: “This is

a LEGEND demonstration.”
9. Click OK. The Print dialog box reopens.

10. The number of copies to make is in the lower right area, select one and click OK.
11. The view is now printed to the selected printer.

Using Print Preview/Printing a Selected
Rectangular Area
•  Print Preview allows you to specify all aspects of printing as above, and then preview how the

printed document will look. If the Preview is as desired, you can print directly from within Print
Preview.
15. First, define a rectangle to be printed.

16. Click the Select Button, or under the Edit menu click “Select Area” (ALT+E,S).

17. Position the mouse-pointer where you want one corner of your rectangle and click and hold the
left-mouse-button.

18. Drag the mouse-pointer to form a rectangle. When it reaches the desired size and shape, release
the left-mouse-button to complete the rectangle.

19. From the File menu, click “Print Preview” (ALT+F,V). The
following Print dialog box opens:
Your rectangular region
changes colors to
indicate that it is

selected.
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The Actual Scale Factor,
shown below your

custom scale, adjusts for
the different units of
measurement used.

6. Make sure the Print Source is “Selected Area.”

7. Click the Preview Button.

8. A new window opens, showing the preview of your
document. There are buttons for zooming in and zooming
out.

20. Now change the scale:

21. Click “Close” to close Print Preview.

22. Again, from the File menu, click “Print Preview.”

23. Select “Custom” scaling, and enter 1″:50′ for the scale. (see example Print dialog box above)

24. Click “Preview.” This scale may have caused your rectangular area to be printed on more than
one page. The Print Preview window shows two pages at a time.

25. Click “Print” in the upper left corner.

Printing user-defined polygons
•  Printing user-defined polygons is similar to the other types of printing you have just learned. In order

to use this feature, your drawing must have predefined polygons. Currently, there are no defined
polygons within the DemoMap.

•  If you have a drawing with polygons, after selecting Print or Print Preview, check the Print Source
option “Polygon(s).” A list of your polygons should appear in the box below. Highlight the polygon
you wish to print, specify the scale, etc., and click “Print” or “Preview,” depending on which dialog
box you have chosen.

♦  NOTE
!!!! When printing a report: Select the page range if different from “All” or from the given page range.

Enter the page range AFTER setting everything you want to set in the “Properties” dialog. Going to
the Properties dialog, then clicking OK and returning to the Print dialog will reset the page range to
“all pages” in the document. You will have to reenter the page range at this point, before clicking OK
to Print.
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Chapter 14: Selecting an Item
You can select an item from the drawing to view its graphical attributes to
•  Browse its database information,
•  Show its connects,
•  Copy it to another application, etc.

1. From the File menu, click “Open.” Select the file “DemoMap” (located in \LEGEND\Tutorial).

2. Click the Select Item button or choose Select Item from the Edit menu; or click the right-
mouse-button anywhere in the open view and click “Select Item” from the pop-up menu that opens.

3. Position the pointer on or near the target-item and click the left-mouse-button.

4. An item will start to blink and a menu will open with “Correct” or “Incorrect.”

5. If the blinking item is the item you want to select, click “Correct.” If not, click “Incorrect.” If there is
another item within range, it will start to blink. Continue to click “Incorrect” until the item that you
want is the item blinking. Then click “Correct.”

6. A popup menu then opens with a number of choices. (see “Browse” page 32; “Attribute” page 31;
“Show Connects” page 32; “Hide” page 33; and both “Delete” and “Copy” page 33)

♦  NOTE
!!!! Some of the menu items may not be available depending on the item selected.



Chapter 15: Attributes

LEGEND
TM page 31

Chapter 15: Attributes
Once an item is selected (see “Selecting an Item,” page 30), you can view attributes for that item:

1. Select an item.
2. From the pop-up menu that opens, click “Attribute.”
3. A window will open (the “Attribute Window”) showing graphical attributes associated with the

selected item.

Attribute Window
•  The upper pane shows graphical (GR) data.
•  The lower pane shows connectivity information, how and to

what the object is connected.
•  The lower pane displays both database records (Parents and

Children) and graphic entities (Graphics). If a database item
is selected, the Browse button will be active. If a Graphic
item is selected, the Attribute button will be available to show
attributes for that item.

•  Double-clicking an item moves it to the “top” position so you
are viewing its parents and children. The item also now
flashes on the screen. If you do not see it, use “Locate” to center on the item. (see “Locate,” page 24)

•  Use the Attribute button to reopen the Attribute window for nongraphical data.

•  In the Attribute Window, you can
° Click the Browse button to replace attribute information with browse information. (see “Browse

Database Window,” page  32)
° Rearrange columns by dragging the column headers.
° Sort columns by clicking on the desired column header.
° Preview and Print the data reported in the window.
° Copy rows to clipboard (under the Edit menu, click “Select All” to select all rows).
° Minimize/Maximize/Restore window, as in any standard Windows.
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Chapter 16: Browse
•  Once an item is selected (see “Selecting an Item,” page 30), you can browse for data related to that

item:
1. Select an Item.

2. From the pop-up menu that opens, click “Browse.” (“Browse” is not available when the item you
select has no data on record. Keep selecting items until you find one that allows “Browse.”)

3. A window will open showing database information associated with the selected intelligent item.
The information that is displayed depends on your drawing database.

Browse Database Window
•  The upper pane shows nongraphical (NGR) data.
•  The lower pane shows connectivity information—how the

object is connected.
•  The lower pane displays both database records (Parents and

Children) and graphic items (Graphics). If a database item is
selected, the Browse button will be active so the highlighted
item may be browsed. If a Graphic item is selected, the
Attribute button will be available to show graphic attributes for
that item.

•  Double-clicking an item moves it to the “top” position so you
are viewing its parents and children. The top item now flashes on the screen. If you do not see it,
click the Locate button to center on the item.

•  Select an Item. Use the Browse button   to get Browse (nongraphical) data for the item.

° You can
# Replace attribute information with browse information: with the attribute window open, hold

down the CTRL key while clicking the Browse button.
# Rearrange columns by dragging the column headers
# Sort columns by clicking on the desired column header
# Print and Print Preview Browse Database and Attribute windows
# Copy rows to clipboard (under the Edit menu, click “Select All” to select all rows)
# Minimize/Maximize/Restore window

Show Connects
•  Reselect the same item used in the preceding section for browse information.
•  This time click “Show Connects” from the pop-up menu.
•  Like the “Browse” menu option, the “Show Connects” menu option available only for “intelligent”

items (items that have data on record).
•  “Show Connects” causes the selected item to turn red, the items upstream (“parents”) of the selected

item turn blue, and the items downstream (“children”) of the selected item turn yellow.
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•  The upstream, downstream and selected items can all be customized under the Tools menu—click
“Configuration,” then click the Connects tab: ALT+T,C, “Connects” tab.

Hide Level or Fcode
Hides all items associated with a particular Level or Fcode. All items associated with the selected item’s
Layer (Level or Fcode) disappear. (see “Themes and Layers,” page 18)

Delete
If the selected item is a redline belonging to the current overlay, the Delete command will delete the
redline item.

(for more information, see the Redlining Tutorial, page 34)

Copy
“Copy” copies the selected item and its immediate surroundings to the clipboard so that it can be pasted
into another application.

(for other uses of copy, delete, paste, etc., see “Keys,” page 44; and “Cut and Paste,” page 45)



Chapter 17: Redlines

LEGEND
TM page 34

Chapter 17: Redlines
1. Start LEGEND.

2. From the File menu click “Open” (ALT+F,O) and then select DemoMap, located in
\LEGEND\Tutorial.

° LEGEND provides redlining tools. These are available from the Redline menu or from the
Redline toolbar.

° There is also a Redline Attributes toolbar which allows you to specify the attributes of your
redline (style, font, color, size, line weight, etc.).

3. If either of the toolbars are not visible, from the View menu, click “Toolbars” (ALT+V,T). Click
with the left-mouse-button in the box next to that item to check it (click again to uncheck it).
Toolbars with a check are visible in your window.
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Creating and Saving Redlines
•  In LEGEND, you can draw polylines, arrows, angles, arcs, rectangles, circles, freehand sketches, and

you can add text or symbols to the drawing.
•  This section shows you how to use the redline tools, and shows you how to create and work with

redline overlays.

Draw a Rectangle and Begin an Overlay
1. Select rectangle by clicking the Rectangle button or under the Redline menu click

“Rectangle” (ALT+R,R).
2. Move the pointer to where you want one corner of the rectangle to be and click the left-mouse-

button.
3. Drag the pointer with the mouse, and you will see a rectangle being formed.
4. When the rectangle reaches the desired shape and size, click the left-mouse-button.

° This completes the rectangle, and since this is the first redline we’ve made since opening the
drawing, we will be prompted to create an overlay with the following dialog box:

5. Since we have no previous overlays saved, we need to create our first overlay. We do that by
choosing to Save as type “Overlay File” and typing a File name. Let’s call this one “Redline1”.

6. When completed, click “Save.”

° This creates and saves the overlay file Redline1. Now any redlines we make (including the one
we just made) will be added to this overlay.
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° Note, however, that the redlines ARE NOT SAVED until you click “Save Redline Overlay”
under the File menu (ALT+F,R) or by clicking the Save Redline button.

Draw Polylines and Experiment with Redline Attributes

1. Click on the Polyline button or under the Redline menu click “Polyline” (ALT+R,P).

2. On the Redline Attributes toolbar (see page 34), change Weight to 5 and Color to Yellow.

♦  NOTE
!!!! If the word “Weight” appears in red letters, this indicates that this attribute is not being used. If this is

the case, follow these steps to alter your configuration:
    a. From the View menu click “Settings,” and from the submenu click “Render” (ALT+V,S,R).
    b. On the right side of the box that opens, in the column labeled “Attributes,” check the box next to

“Widelines” by clicking on it with the left-mouse-button.
    c. Click OK to close the configuration box.

3. Move the pointer to where you want to begin a line segment and click the left-mouse-button.
° As you move the mouse, a thicker yellow line follows your pointer.

4. Click the left-mouse-button. This ends the first segment of the polyline.

° Now continue moving the pointer to add another segment to the polyline. Click to end the current
segment.

° You can continue to add as many segments as you wish.
° At any time before completing the polyline, you can change your line attributes. For instance, in

mid-sketch, change the Style to Sdash. Your line will instantly change to a dashed line.

5. Now change the Color to Magenta. Play with line Weight, clicking on the up and down arrows to
make the line thicker or thinner.

6. When you are satisfied with your polyline, double-click the left-mouse-button to end the drawing at
the current pointer location.

Feel free to change your line attributes at any time during the tutorial.



Chapter 17: Redlines

LEGEND
TM page 37

Additional Polyline Features

Fixing the Angle between Segments

LEGEND allows you to sketch angles accurately.

1. To see this, set “Angle” in the Attributes toolbar to 30 (degrees).

2. Now you must either click the Angle Lock button or, under the Redline menu, click “Angle
Lock” (ALT+R,L).
° This locks in the specified angle.

3. Now repeat the steps for drawing a polyline (see page 36).
° Your first segment will not be restricted. You can see that your second line segment is restricted

to being 30 degrees from your first segment. You have an accurate 30-degree angle represented
on your drawing.

4. When you are done, unselect the Angle Lock button.

Drawing Arrows

LEGEND also lets you add arrowheads to your polylines.

1. Click the Front Arrow button or under the Redline menu click “Front Arrow” (ALT+R,F).
° Note that Polyline is still selected as well.

2. Repeat the steps for making a polyline (see page 36).

° There should be an arrowhead at the point where you first began your line. If you can’t see it,
while in mid-sketch of your polyline, go to the Redline Attributes toolbar and increase “Size”
until you can see the arrowhead and it is the appropriate size.

° There is also a Back Arrow option available, which puts the arrowhead at the ending point of
your polyline rather than the starting point. You can also select both Front and Back Arrows to
make arrowheads at both ends of your polyline.

3. Go ahead and make some arrows.
° At any time, if your screen is getting full of redlines, feel free to scroll to a “clean” area by

clicking the scroll arrows in the bottom left corner of the drawing. Don’t go too far away though.
For the purposes of the tutorial, let’s keep our redlines fairly close together so we can keep track
of them all.
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Using Zoom Tools mid-sketch

LEGEND lets you use the zoom tools in mid-sketch. This means you can zoom in or out and then
continue your sketch. This must be done before actually completing the sketch.

1. Start a polyline (see page 36). Make a few segments, but don’t double-click.

2. Now go up and click on the Zoom Out button or, under the View menu, click “Zoom,” then
click “Out” (ALT+V,Z,O).
° Note: At this point your redline may disappear temporarily.

3. Now click with the left-mouse-button somewhere on the drawing close to your polyline.
° The drawing will be zoomed out once, centered at the point where you clicked, and you will be

reverted to the drawing tool you were using, in this case the polyline tool.

4. Start to move the mouse, and your redline will reappear. You can now continue your polyline.

5. Double-click when you are finished.

Deleting Redlines

Let’s delete one of the redlines we just made. We do this by using the Select Item command to
select a redline item, and the delete command.

1. Click the Select Item button or under the Edit menu click “Select Item” (ALT+E,I).

2. Click with the left-mouse-button on the redline to be deleted.

3. An item will begin to blink. If it is your redline, click “Correct.” If not, click “Incorrect.”

4. This will cause a nearby item to blink. Continue to click “Incorrect” until your redline is the
blinking item. Then click “Correct.”

5. After doing this, a pop-up menu opens.

6. Click “Delete”—the redline disappears.
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Creating a New Overlay
Now, end our “Redline1” overlay, but continue to make new redlines. Save the new redlines to a new
overlay: “Redline2.” Use Overlay Manager to do this.

1. Click “Save Redline Overlay” from the File menu (ALT+F,S). This saves all redlines created so far
to the initial file we specified, Redline1.

2. Click “Overlay Manager” from the File menu (ALT+F,M). This opens the Overlay Manager.

3. Click the “Create” button on the Overlay Manager dialog box.
4. Type in the File name for the new Overlay “Redline2” in the Save dialog box that opens and click the

Save button.
° This brings you back to the Overlay Manager, where you now see Redline2 added to the list of

open overlays. However, the current overlay is the one appearing in red letters. All new redlines
go to the current overlay.

5. Make Redline2 the current overlay by highlighting Redline2 and clicking the Set Redline button.
° Redline2 now turns red, indicating that it is the current overlay. Redline1 should be black.

6. Click OK to close the Overlay Manager.
° Now we can make more redlines, and they will be stored in an overlay called Redline2.

Use other drawing tools to add redlines to our new overlay.

Drawing an Arc

1. Click the Arc button or under the Redline menu click “Arc” (ALT+R,A).

2. Position the pointer where you want to begin the arc and click the left-mouse-button.
3. Move the pointer to the location where you want to fix a second point on the arc and click the left-

mouse-button.
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° As you continue to move the pointer, an arc now appears and changes shape, maintaining a
continuous curve through the two fixed points and the pointer.

4. Move the pointer to where you want to end the arc and double-click the left-mouse-button.

Adding Text

•  The Text button appears on the Redline toolbar and functions as a redline tool.

1. Click the Text button.
2. Move your mouse-pointer to the location on the drawing where you wish to insert redline text.
3. Click the mouse.
4. You can now type in desired text.

♦  NOTES
!!!! At any time before you have ended the Text command, you can press BACKSPACE to delete the

character to the left of the text cursor.
!!!! You cannot press ESC to remove (undo) added text.
!!!! Each new line of text is a separate graphic object.
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Switching Drawing Tools Mid-sketch
You can switch to a different drawing tool in mid-sketch. As an example, draw a polyline with an
embedded arc.

1. Begin drawing a polyline. Just make one line segment, and click once to fix that segment. (Don’t
double-click!)

2. Now click on the Arc button or under the Redline menu click “Arc” (ALT+R,A).

° The endpoint of the line segment you drew will be the starting point of the arc. We must specify
two more points on the arc.

3. Move the pointer to where you want a second point on the arc and click the left-mouse-button.
° As you begin to move the mouse, an arc appears and follows your pointer.

4. Move the pointer to where you want to end the arc and click the left-mouse-button.

5. Switch back to the polyline tool.
° The endpoint of your arc becomes the starting point of another line segment.

6. Move the pointer to where you want to end the line segment and click the left-mouse-button.

7. Double-click to end the polyline.
° You can make a polyline with as many segments as you wish, and as many embedded arcs as you

wish.

8. Save your current redlines.
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Working with Existing Overlays

Opening and Closing Overlays

The Overlay Manager keeps track of which overlays are open.

° Open the Overlay Manager by clicking “Overlay Manager” under the File menu (ALT+F,M).
You should see a list, starting with DemoMap, and then the two overlays you have created,
Redline1 and Redline2.

Closing an Overlay

Close Redline2.

1. Select it in the list by clicking it.

2. Click the Remove button.
° This simply removes the overlay from the Overlay Manager, that is, closes the overlay.
° Your redlines associated with the Redline2 overlay are no longer visible.

3. Click OK to close the Overlay Manager.

Opening an Existing Overlay

Open Redline2 again.

1. Open the Overlay Manager.

2. Click “Open.”

3. In the box that opens, click “Redline2” and click “Open.”
° The Overlay Manager reopens, and Redline2 should now be back in the list of open overlays.
° Your redlines reappear.

Turning Overlays On and Off
Any open overlay can be turned on or off. If it is turned off, it is not visible; however it is still “open” and
can therefore be added to. In the list of open overlays in the Overlay Manager, those overlays whose
boxes are checked are “on” and those whose boxes are not checked are “off.” Clicking the box next to the
overlay toggles between checked and unchecked.

•  Uncheck the box next to Redline2 and click OK.
•  Your redlines associated with Redline2 disappear.
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Adding Redlines to an Existing Overlay
We now have two overlays created, and currently we have been adding to Redline2. Now we want to
make more redlines, but we want them to be a part of Redline1. Before making these redlines, we must
set Redline1 to be the current overlay.

1. Open the Overlay Manager under the File menu (ALT+F,M).
2. Highlight Redline1 and click on the Set Redline button.

° Redline1 is now red and Redline2 black. This indicates that Redline1 is now the current overlay.
3. Click OK to close the Overlay Manager.
4. Make some redlines.

° These are now stored in the Redline1 overlay.
5. When you have completed your redlines, under the File menu click “Save Redline Overlay”

(ALT+F,R) to complete the saving process.
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Chapter 18: Keys
Use your Keyboard for the following:
For Help with Buttons on Toolbars you must use SHIFT+F1, not just F1.
(see F1 usage under Menu Function Keys later in this chapter)

SHIFT+F1 = “Help” floating question-mark mouse-pointer. When your mouse-pointer becomes a
floating question-mark, point and click on a toolbar button or a submenu option.

Shortcut Keys
CTRL+O = Open
CTRL+P = Print
CTRL+M = Overlay Manager
CTRL+S = Save Overlay
CTRL+I = Select Item
CTRL+F = Find
CTRL+C = Copy
CTRL+X = Cut (stores cut text item to be pasted)
CTRL+V = Paste

° “Cut and Paste” does not apply to the View windows, but does apply to any text-edit controls in
dialogs. (see “Cut and Paste,” page 45)

ALT+F4 = Close Program; or, Close current dialog box
° ALT+F4 closes the program. ALT+F4 also acts like the Escape key (ESC) to exit dialog boxes.

ESC
° Use the Escape key (ESC) to close dialog boxes.
° ESC is the “stop blinking” key when an item is blinking on the screen.
° ESC does not close the program. (see ALT+F4 above)

Menu Function Keys
ALT causes the Menu Bar to be selected. Then you can move around in the menus with the arrow
(cursor) keys on the keyboard. Select a menu option by pressing ENTER when the menu option is
selected.

F1 = Help:
° Help topics on drop-down menu options open if you press F1 while the drop-down menu option

is selected. (This does not work on top menu items, such as Edit, only on submenu topics, such
as “Copy,” “Select Item,” “Find,” etc.)

° With the submenu topic selected, press F1.
° The Help Window opens.
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° At the top of the Help Window, you can use the “Help Topics” button  to select another topic, or
use the “Index” or “Find” tabs to search for any topic.

F2 = Commit (Equivalent to double-clicking on the mouse after drawing a redline—
saves drawing to file. The Save Overlay dialog box opens.)
(see the online Help topic “Creating an Overlay”)

F3 = Measure (While using the Measure command, F3 saves the on-screen measurement
display to the redline file.)

To select menu options from the keyboard, use ALT and the underlined letter of the menu option on the
menu bar. Then for the options appearing on the drop-down menu, press the key underlined for the option
you want, or use arrow (cursor) keys to move to the menu option and press ENTER.

° For instance, to get to the Configuration Settings dialog box from the Tools menu:

ALT+T,C
or
ALT, arrow key to “Tools,” arrow key down to “Configuration,” press ENTER.

° Then you can use the Tab key and arrow keys to move through the tabs and options within the
dialog box.

Cut and Paste
Use keys for cutting and pasting:

CTRL+X = Cut
CTRL+V = Paste

° The Edit menu does not have Cut and Paste commands because they cannot be used for drawings
or redlines.

° Cut and Paste do not apply to the View windows, but Cut and Paste can be used as text-edit
controls in dialogs, e.g., inserting path strings in the Locations Edit window of the Configuration
Settings, Files tab.
(see “Configuration Settings,” page 7; also, for “Copy” and other keyboard functions, see
“Keys,” page 44)
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Chapter 19: Tip of the Day
•  Tip of the Day highlights enhancements and short cuts each time you start up.
•  You can select “Next Tip” or close Tip of the Day and proceed to use LEGEND.
•  You can disable Tip of the Day from opening at startup by unchecking the “Show Tips on StartUp”

box at the bottom of the “Tip of the Day” window. To re-enable the dialog box at startup, under the
Help menu, click “Tip of the Day.” When the dialog box opens, recheck the “Show Tips on StartUp”
box at the bottom of the window.

Here is a list of Tips of the Day:
•  The Find command is enhanced for faster searching of the nongraphic database. You may now select

specific record types to search.
•  Double-clicking a row in a Report window zooms the view to the associated item.
•  Columns in Browse, Attribute, and Report windows may be sorted by clicking the column header.
•  Reports may be printed using the File, Print command when a report window is open.
•  Report items may be browsed by selecting the desired row, then clicking the Browse icon on the

toolbar.
•  Two new commands, Zoom Next and Zoom Previous, allow you to navigate back to a previous view.

These commands are accessed with the blue arrow buttons on the navigate toolbar.
•  Zoom out while in any command by pressing CTRL+right-mouse-button.
•  Zoom in while in any command by pressing SHIFT+right-mouse-button.
•  Use the Font button on the Main toolbar to change the font in the Browser Window.
•  Choose font style and size for printing reports. With a report window open, click the Font button on

the Main toolbar and make your selections.
•  The Browse window has been enhanced to allow easier “step tracing” between elements.
•  Columns in Browse, Attribute, and Report windows may be reordered by using the mouse to drag the

column.
•  Rows in Browse, Attribute, and Report windows may be selected and copied to the clipboard. Use

the Edit, Select All command to select all rows.
•  File, Print Preview works for Browse, Attribute and Report windows.
•  The “mouse wheel” on new Microsoft mice is supported for scrolling.
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•  Executing a query from the LEGEND Browser, when no drawings are open within LEGEND, opens the
drawing against which the query was last run.

•  Press CTRL+F to access the “word processor–style” find command.
•  Press F2, or double-click your left-mouse-button, after drawing a redline. This saves your drawing to

file. The Save Overlay dialog box opens.
•  Press F3 while using the Measure command. F3 saves the on-screen measurement display to the

redline file.
•  Press CTRL+O: the “open drawing” dialog box opens. This is especially useful for opening maps not

on your Browser Window, or if you choose not to keep your Browser Window on the screen.
•  Press CTRL+P to Print: the Print dialog box opens.
•  Press CTRL+M: the “Overlay Manager” dialog box opens. From there you can activate, remove or

perform other functions with your overlays.
•  Press CTRL+S to Save your current Overlay file.
•  Press CTRL+I to switch your mouse-pointer mode to “Select Item.”
•  Press SHIFT+F1: your mouse-pointer changes to a floating question-mark. Point and click a toolbar

button or submenu option to get help for that feature or function.
•  Press ALT+F4 to Close LEGEND.
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Chapter 20: Additional Help

Online Help
This manual gets you started with LEGEND’s most-used functions. Use your system’s Online
Help for tutorial-style instructions on all of LEGEND’s functions and features.

For more detailed help on any buttons on the toolbars

1. Press SHIFT+F1.

2. Your mouse-pointer becomes a floating question mark.

3. Point to the button you want to know about and click.

4. A help topic with detailed help about the button will open on the screen.

5. In your Help screen, under the File menu, click “Exit” to leave Help and return to  LEGEND.

For more detailed help on any other topics or functions

1. Click the Help menu at the top of your screen.

2. Click “Contents” from the drop-down menu that opens.

3. LEGEND Online Help opens on the screen.

During your help session, you can

1. Use the “Back” button to move back to previous topics that you have viewed during the current
session.
° Under the Options menu on the top Help menu bar, select “Display History Window.”

2. Print the current topic.
° Click the Print button at the top of your Help window.

3. Browse through your Help Contents.
° Click the Help Topics button at the top of your Help window.

4. In the Index or Find dialog box, type in the word or topic you want help on.
° Click the Index or Find buttons at the top of your Help window.
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Technical Support and Assistance
Technical support is provided by KRS Multimedia Solutions, Inc., in Markham, Ontario. KRS can be
contacted by phone, fax, or Email.

Telephone:  (905) 201-9340

Ask for Technical Support and identify the product for which you need help.

Fax: (905) 201-9341

You can fax us 24 hours a day.
Send your fax to the attention of Technical Support.

Be sure to identify the product and version level for which you need help.
Please include any notes, screen dumps, error messages, etc., that may help us solve your problem.

Email:  LEGEND@krsgroup.com

Send your Internet mail to the attention of Technical Support. Be sure to identify the product and version
for which you need help.

mailto:Legend@krsgroup.com
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